Bug ID 1010525: Upgrading a BIG-IQ VE in a single NIC configuration is not supported.

Last Modified: Sep 01, 2021

Bug Tracker

Affected Product:  See more info
BIG-IQ Platform(all modules)

Known Affected Versions:
7.1.0, 7.1.0.1, 7.1.0.2, 7.1.0.3, 7.1.6, 7.1.6.1, 7.1.7, 7.1.7.1, 7.1.7.2, 7.1.8, 7.1.8.1, 7.1.8.2, 7.1.8.3, 7.1.8.4, 7.1.8.5, 7.1.9, 7.1.9.7, 7.1.9.8, 7.1.9.9, 8.0.0, 8.0.0.1

Opened: Apr 09, 2021
Severity: 3-Major

Symptoms

After upgrading a BIG-IQ VE using a single Network Interface Card (NIC) to version 8.0.0, the BIG-IQ user interface is not accessible.

Impact

You cannot access the BIG-IQ user interface. You can only reach BIG-IQ from the command line.

Conditions

This happens when you upgrade a BIG-IQ in a single NIC configuration to version 8.0.0. BIG-IQ supports a single NIC starting in version 8.0.0. Prior versions of BIG-IQ require two NICs. IMPORTANT: F5 does not currently support upgrading an existing BIG-IQ with a single NIC to version 8.0.0.

Workaround

To access the BIG-IQ user interface, run the following command: tmsh modify /sys httpd ssl-port 443

Fix Information

None

Behavior Change