Bug ID 1048433: Improve Extract logic of thales-sync.sh to support VIPRION cluster to support 12.6.10 client installation.

Last Modified: Nov 07, 2022

Bug Tracker

Affected Product:  See more info
BIG-IP Install/Upgrade(all modules)

Known Affected Versions:
15.1.0, 15.1.0.1, 15.1.0.2, 15.1.0.3, 15.1.0.4, 15.1.0.5, 15.1.1, 15.1.2, 15.1.2.1, 15.1.3, 15.1.3.1, 15.1.4, 15.1.4.1, 15.1.5, 16.1.0, 16.1.1, 16.1.2

Fixed In:
16.1.2.1, 15.1.5.1

Opened: Sep 22, 2021
Severity: 4-Minor

Symptoms

The thales-sync.sh script tries to install on the second blade eventually The packages provided by formerly Thales now nShield/Entrust are increasing version to version, The extract logic is not compatible with to latest versions.

Impact

The installation script will fail to find to extract packages.

Conditions

While upgrading lower versions to 12.60.

Workaround

N/A

Fix Information

Extract all the tarballs in the target directory to resolve the issue.

Behavior Change