Bug ID 1053589: DDoS functionality cannot be configured at a Zone level

Last Modified: Nov 24, 2022

Bug Tracker

Affected Product:  See more info
BIG-IP AFM(all modules)

Known Affected Versions:
15.1.0, 15.1.0.1, 15.1.0.2, 15.1.0.3, 15.1.0.4, 15.1.0.5, 15.1.1, 15.1.2, 15.1.2.1, 15.1.3, 15.1.3.1, 15.1.4, 15.1.4.1, 15.1.5, 15.1.5.1, 15.1.6, 15.1.6.1, 15.1.7

Fixed In:
15.1.8

Opened: Oct 08, 2021
Severity: 3-Major

Symptoms

DDoS functionality is supported at the global and virtual server level.

Impact

Cannot enable DDoS at the Zone level.

Conditions

DDoS functionality configured on the BIG-IP system.

Workaround

N/A

Fix Information

DDoS functionality is now enabled at the Zone level.

Behavior Change

Limited DDoS functionality is supported at the scope of a Zone, which is group of VLANs. Thus, DDoS functionality is now supported at the global, Zone, and virtual server levels.