Bug ID 1082825: Web client does not work with TLS 1.3 on Linux

Last Modified: Apr 25, 2022

Bug Tracker

Affected Product:  See more info
APM-Clients APM(all modules)

Opened: Feb 22, 2022
Severity: 3-Major

Symptoms

You cannot establish a VPN connection using a browser with TLS 1.3 on Linux.

Impact

Browser failed to establish VPN connection. This occurs because when TLS 1.3 is enabled, other TLS versions are disabled on BIG-IP virtual servers.

Conditions

TLS 1.3 is enabled and you attempt to establish a connection.

Workaround

Enable other versions of TLS to let the browser fallback to an older version of TLS protocol. Note: TLS 1.3 is the most secure and is recommended as the version to use.

Fix Information

None

Behavior Change