Bug ID 1120945: Downgrade to 1.0.1 failed with tenant configuration

Last Modified: Dec 07, 2023

Affected Product(s):
F5OS Velos(all modules)

Known Affected Versions:
F5OS-A 1.1.0, F5OS-A 1.1.1

Opened: Jun 23, 2022

Severity: 3-Major

Symptoms

When an appliance system has tenants configured already, attempting to downgrade to version 1.0.1 fails, and the appliance will not become operational.

Impact

Downgrade to 1.0.1 is not possible if tenants are already configured.

Conditions

During the downgrade process, the system goes for a reboot and attempts to come up in 1.0.1 release. During this bring-up process, the tenant configuration validation fails, which causes the system to fail to become operational.

Workaround

Remove all tenants and then perform the downgrade to 1.0.1.

Fix Information

None

Behavior Change

Guides & references

K10134038: F5 Bug Tracker Filter Names and Tips