Bug ID 1121521: Libssh upgrade from v0.7.7 to v0.9.6

Last Modified: Nov 07, 2022

Bug Tracker

Affected Product:  See more info
BIG-IP AFM(all modules)

Known Affected Versions:
15.1.0, 15.1.0.1, 15.1.0.2, 15.1.0.3, 15.1.0.4, 15.1.0.5, 15.1.1, 15.1.2, 15.1.2.1, 15.1.3, 15.1.3.1, 15.1.4, 15.1.4.1, 15.1.5, 15.1.5.1, 15.1.6, 15.1.6.1, 15.1.7

Fixed In:
15.1.8

Opened: Jun 24, 2022
Severity: 3-Major

Symptoms

For Detailed Information : https://www.libssh.org/ and https://www.libssh.org/features/

Impact

For Detailed Information : https://www.libssh.org/ and https://www.libssh.org/features/

Conditions

For Detailed Information : https://www.libssh.org/ and https://www.libssh.org/features/

Workaround

NA

Fix Information

For Detailed Information : https://www.libssh.org/ and https://www.libssh.org/features/

Behavior Change