Bug ID 1350273: Kerberos SSO Failing for Cross Domain After Upgrade from 15.1.8.2 to 15.1.9.1

Last Modified: Jul 11, 2024

Affected Product(s):
BIG-IP APM, Install/Upgrade(all modules)

Known Affected Versions:
15.1.9.1, 15.1.10, 15.1.10.2, 15.1.10.3, 15.1.10.4, 16.1.4, 16.1.4.1, 16.1.4.2, 16.1.4.3, 17.1.0, 17.1.0.1, 17.1.0.2, 17.1.0.3, 17.1.1, 17.1.1.1, 17.1.1.2, 17.1.1.3

Opened: Sep 09, 2023

Severity: 3-Major

Symptoms

401 Unauthorised received from backend server even if SSO succeeds.

Impact

Users unable to do SSO or basic auth using credentials.

Conditions

-- Kerberos SSO configured on 15.1.9

Workaround

None

Fix Information

None

Behavior Change

Guides & references

K10134038: F5 Bug Tracker Filter Names and Tips