Bug ID 425597: Serverssl profile should prefer NATIVE not COMPAT

Last Modified: Oct 06, 2020

Bug Tracker

Affected Product:  See more info
BIG-IP None(all modules)

Known Affected Versions:
10.2.1

Fixed In:
11.5.0

Opened: Jul 18, 2013
Severity: 2-Critical

Symptoms

SSL can only support one method NATIVE or COMPAT for serverssl profile. If (NATIVE + COMPAT) has overlap, it uses COMPAT. It should use NATIVE.

Impact

It supports COMPAT. But it should support NATIVE.

Conditions

SSL can only support one method (NATIVE or COMPAT) for serverssl profile. If (NATIVE+COMPAT) has overlap,

Workaround

None

Fix Information

If (NATIVE+COMPAT) has overlap, SSL will now use NATIVE, not COMPAT.

Behavior Change