Bug ID 427092: Alert message for unsupported_certificate

Last Modified: Jul 12, 2023

Affected Product(s):
BIG-IP LTM(all modules)

Known Affected Versions:
11.3.0, 11.4.0, 11.4.1

Fixed In:
11.5.0

Opened: Aug 05, 2013

Severity: 3-Major

Related Article: K16934

Symptoms

When generic_alert is set to FALSE in client-ssl/server-ssl profile, and the system receives an unsupported certificate type Alert as an internal_error.

Impact

The system sends the Alert as an internal_error rather than Alert with unsupported_certificate.

Conditions

When generic_alert is set to FALSE in client-ssl/server-ssl profile, and the system receives an unsupported_certificate type.

Workaround

None.

Fix Information

The BIG-IP system now sends a fatal-level Alert message when it receives unsupported_certificate type. This is correct behavior.

Behavior Change

Guides & references

K10134038: F5 Bug Tracker Filter Names and Tips