Bug ID 432242: Active device incorrectly marks pool members down (flapping)

Last Modified: Mar 21, 2019

Bug Tracker

Affected Product:  See more info
BIG-IP LTM(all modules)

Known Affected Versions:
11.3.0, 11.4.0, 11.4.1, 11.5.0, 11.5.1, 11.5.1 HF1, 11.5.1 HF10, 11.5.1 HF11, 11.5.1 HF2, 11.5.1 HF3, 11.5.1 HF4, 11.5.1 HF5, 11.5.1 HF6, 11.5.1 HF7, 11.5.1 HF8, 11.5.1 HF9, 11.5.2, 11.5.2 HF1, 11.5.3, 11.5.3 HF1, 11.5.3 HF2, 11.5.4, 11.5.4 HF1, 11.5.4 HF2, 11.5.4 HF3, 11.5.4 HF4, 11.5.5, 11.5.6, 11.5.7, 11.5.8, 11.5.9, 11.6.0, 11.6.0 HF1, 11.6.0 HF2, 11.6.0 HF3, 11.6.0 HF4, 11.6.0 HF5, 11.6.0 HF6, 11.6.0 HF7, 11.6.0 HF8, 11.6.1, 11.6.1 HF1, 11.6.1 HF2, 11.6.2, 11.6.2 HF1, 11.6.3, 11.6.3.1, 11.6.3.2, 11.6.3.3, 11.6.3.4, 11.6.4

Opened: Sep 30, 2013
Severity: 3-Major
Related AskF5 Article:
K15400

Symptoms

Active device incorrectly marks pool members down or cycles status between up and down. This occurs with transparent VLAN groups.

Impact

This might result in monitor flapping and possible traffic misdirection on the active device.

Conditions

This occurs when monitors are configured to monitor through two layer2 devices on two different child VLANs. The issue occurs only with a significant amount of monitor traffic (for example, up to 128 nodes each way every second). The configuration might also require occasional broadcast ARP requests that were not known by the active device.

Workaround

Use translucent vlan-groups instead of transparent.

Fix Information

None

Behavior Change