Bug ID 433357: Management NIC speed reported as 'none'

Last Modified: May 21, 2021

Bug Tracker

Affected Product:  See more info
BIG-IP LTM(all modules)

Known Affected Versions:
11.5.1, 11.5.1 HF1, 11.5.1 HF10, 11.5.1 HF11, 11.5.1 HF2, 11.5.1 HF3, 11.5.1 HF4, 11.5.1 HF5, 11.5.1 HF6, 11.5.1 HF7, 11.5.1 HF8, 11.5.1 HF9, 11.5.10, 11.5.2, 11.5.2 HF1, 11.5.3, 11.5.3 HF1, 11.5.3 HF2, 11.5.4, 11.5.4 HF1, 11.5.4 HF2, 11.5.4 HF3, 11.5.4 HF4, 11.5.5, 11.5.6, 11.5.7, 11.5.8, 11.5.9, 11.6.0, 11.6.0 HF1, 11.6.0 HF2, 11.6.0 HF3, 11.6.0 HF4, 11.6.0 HF5, 11.6.0 HF6, 11.6.0 HF7, 11.6.0 HF8, 11.6.1, 11.6.1 HF1, 11.6.1 HF2, 11.6.2, 11.6.2 HF1, 11.6.3, 11.6.3.1, 11.6.3.2, 11.6.3.3, 11.6.3.4, 11.6.4, 11.6.5, 11.6.5.1, 11.6.5.2, 11.6.5.3, 12.0.0, 12.0.0 HF1, 12.0.0 HF2, 12.0.0 HF3, 12.0.0 HF4, 12.1.0, 12.1.0 HF1, 12.1.0 HF2

Fixed In:
12.1.1

Opened: Oct 09, 2013
Severity: 3-Major

Symptoms

Sometimes,after mcpd get restarted, mcpd does not get management port NIC speed information from chmand; 'tmsh show net interface' might shows the speed of mgmt interface as 'none'.

Impact

The 'tmsh show net interface' commands cannot show correct management speed.

Conditions

Management interface is up, and then restart mcpd.

Workaround

You can resolve this issue by restarting the chmand process. On appliances (BIG-IP platforms), run the following command: bigstart restart chmand. On VIPRION systems, run the following command: clsh "bigstart restart chmand".

Fix Information

The tmsh utility now reliably displays the current media of the BIG-IP system's management port even if the mcpd daemon has restarted.

Behavior Change