Bug ID 441830: VPN driver installer was modified to support Windows 8.1

Last Modified: May 29, 2024

Affected Product(s):
BIG-IP None(all modules)

Known Affected Versions:
11.6.2 HF1, 11.2.1, 11.3.0, 11.4.0, 11.4.1

Fixed In:
11.6.0, 11.5.1 HF6, 11.4.1 HF6, 11.2.1 HF15

Opened: Dec 30, 2013

Severity: 3-Major

Symptoms

If a user has an older VPN driver (older then - 7060.2012.0322.2004, e.g. 7050,2011,607,846 10.2.4 HF7) and is trying to update components by browser or package; The user will get an error that the modem (or other connecting device) is already in use or is not configured properly) or BSOD.

Impact

This can cause the users system to reboot.

Conditions

This may happen if the user has OS Windows 8.0 and uses BIG-IP 10.2.4, then the user upgraded Windows to 8.1 and at the same time upgraded BIG-IP to 11.5.0

Workaround

None

Fix Information

Incorrect overriding of VPN driver was causing BSOD. Old driver is now uninstalled before new one is installed.

Behavior Change

Guides & references

K10134038: F5 Bug Tracker Filter Names and Tips