Bug ID 444388: WBA/WOM licenses first activated before v11.4.0 released do not obtain an AAM license on reactivation in 11.4.0 and greater

Last Modified: Mar 12, 2019

Bug Tracker

Affected Product:  See more info
BIG-IP Install/Upgrade, WAM, WOM(all modules)

Known Affected Versions:
11.4.0, 11.4.1, 11.5.0, 11.5.1, 11.5.1 HF1, 11.5.1 HF10, 11.5.1 HF11, 11.5.1 HF2, 11.5.1 HF3, 11.5.1 HF4, 11.5.1 HF5, 11.5.1 HF6, 11.5.1 HF7, 11.5.1 HF8, 11.5.1 HF9, 11.5.2, 11.5.2 HF1, 11.5.3, 11.5.3 HF1, 11.5.3 HF2, 11.5.4, 11.5.4 HF1, 11.5.4 HF2, 11.5.4 HF3, 11.5.4 HF4, 11.5.5, 11.5.6, 11.5.7, 11.5.8, 11.5.9

Opened: Jan 16, 2014
Severity: 1-Blocking
Related AskF5 Article:
K15529

Symptoms

WAM/WOM users upgrading to 11.4.0 or greater experience loss of functionality when attempting to use AAM. After upgrade and license renewal, the license does not contain the mod_am flag so AAM functionality is not licensed.

Impact

In 11.4.0 and greater, AAM will not be licensed.

Conditions

The license must have first been activated before the release of 11.4.0, and it must have either mod_woc or mod_wa in the license file.

Workaround

Reactivation of the license should resolve the issue. The command 'tmsh install sys license' can be used.

Fix Information

None

Behavior Change