Last Modified: Aug 19, 2026
Affected Product(s):
BIG-IP GTM, LTM
Known Affected Versions:
11.5.1, 11.5.1 hf1, 11.5.1 hf2, 11.5.1 hf3, 11.5.1 hf4, 11.5.1 hf5, 11.5.1 hf6, 11.5.1 hf7, 11.5.1 hf8, 11.5.1 hf9, 11.5.1 hf10, 11.5.1 hf11, 11.5.2, 11.5.2 hf1, 11.5.3, 11.5.3 hf1, 11.5.3 hf2, 11.6.0, 11.6.0 hf1, 11.6.0 hf2, 11.6.0 hf3, 11.6.0 hf4, 11.6.0 hf5, 11.6.0 hf6, 11.6.0 hf7, 11.6.0 hf8, 11.6.1, 11.6.1 hf1, 11.6.1 hf2, 11.6.2, 11.6.2 hf1, 11.6.3, 11.6.3.1, 11.6.3.2, 11.6.3.3, 11.6.3.4, 11.6.4, 11.6.5, 11.6.5.1, 11.6.5.2, 11.6.5.3
Fixed In:
12.0.0, 11.5.4
Opened: Jun 23, 2014 Severity: 2-Critical Related Article:
K16193
Using the Traffic Management Shell (tmsh) to create or modify an object with a string parameter may fail with an error.
Users may not be able to modify strings by using the tmsh utility.
This issue occurs when the following condition is met: • You use the tmsh utility to create or modify an object with a string that uses a backslash (\) to escape a double quotation mark (") character.
The username field must be adjusted in the /config/bigip.conf file to specify the username field with a domain using a \\ syntax. For example: domain\user would need to be configured as: domain\\user.
tmsh utility does not process backslashes and embedded double quotation marks as expected.