Bug ID 499036: Rare cases of errors when loading data into mysql

Last Modified: Aug 19, 2026

Affected Product(s):
BIG-IP AFM, ASM, AVR, PEM, PSM, SWG(all modules)

Known Affected Versions:
11.6.0, 11.6.0 hf1, 11.6.0 hf2, 11.6.0 hf3, 11.6.0 hf4, 11.6.0 hf5, 11.6.0 hf6, 11.6.0 hf7, 11.6.0 hf8, 11.6.1, 11.6.1 hf1, 11.6.1 hf2, 11.6.2, 11.6.2 hf1, 11.6.3, 11.6.3.1, 11.6.3.2, 11.6.3.3, 11.6.3.4, 11.6.4, 11.6.5, 11.6.5.1, 11.6.5.2, 11.6.5.3

Opened: Dec 31, 2014

Severity: 3-Major

Symptoms

In some cases, some AVR data was formed with duplicated rows, causing errors when inserting saving the data in mysql. You will see the following in monpd.log: "Some rows of load_stat_ip_1420015200.1 not loaded (22670 rows affected).".

Impact

Loss of some statistical data.

Conditions

This can occur when avr loads.

Workaround

None

Fix Information

None

Behavior Change

Guides & references

K10134038: F5 Bug Tracker Filter Names and Tips