Bug ID 514073: Large AppScan vulnerability files cannot be imported

Last Modified: Jan 16, 2019

Bug Tracker

Affected Product:  See more info
BIG-IP ASM(all modules)

Known Affected Versions:
11.6.0, 11.6.0 HF1, 11.6.0 HF2, 11.6.0 HF3, 11.6.0 HF4, 11.6.0 HF5, 11.6.0 HF6, 11.6.0 HF7, 11.6.0 HF8, 11.6.1, 11.6.1 HF1, 11.6.1 HF2, 11.6.2, 11.6.2 HF1, 11.6.3, 11.6.3.1, 11.6.3.2, 11.6.3.3, 11.6.3.4

Fixed In:
12.0.0

Opened: Mar 24, 2015
Severity: 3-Major

Symptoms

Large AppScan vulnerability files cannot be imported, and import fails with error message: "Could not import the list of Vulnerabilities".

Impact

The import fails with an error message: "Could not import the list of Vulnerabilities Found And Verified By IBM AppScan"

Conditions

A large AppScan vulnerability is imported into ASM.

Workaround

None

Fix Information

Large AppScan vulnerability files can now be safely imported into ASM.

Behavior Change