Last Modified: Aug 19, 2026
Affected Product(s):
BIG-IP APM
Known Affected Versions:
11.6.0, 11.6.0 hf1, 11.6.0 hf2, 11.6.0 hf3, 11.6.0 hf4, 11.6.0 hf5, 11.6.0 hf6, 11.6.0 hf7, 11.6.0 hf8, 11.6.1, 11.6.1 hf1, 11.6.1 hf2, 11.6.2, 11.6.2 hf1, 11.6.3, 11.6.3.1, 11.6.3.2, 11.6.3.3, 11.6.3.4, 11.6.4, 11.6.5, 11.6.5.1, 11.6.5.2, 11.6.5.3
Fixed In:
12.0.0
Opened: Apr 08, 2015 Severity: 3-Major Related Article:
K29660332
When the BIG-IP system is used as Service Provider with SimpleSAMLphp as Identity Provider, processing of signed artifact response messages from IdP may fail with following error: Digest of SignedInfo mismatch.
User SSO may not work.
- BIG-IP system is configured as SP. - Artifact binding is used for SSO. - Artifact response message from IdP is signed.
Use POST binding instead of Artifact.
The BIG-IP system configured as SAML Service Provider can now correctly process messages from SimpleSAMLphp so that user SSL works as expected.