Bug ID 518358: Can not use network proxy that requires NTLM authentication

Last Modified: May 29, 2024

Affected Product(s):
BIG-IP APM(all modules)

Known Affected Versions:
11.5.1, 11.5.2, 11.5.3, 11.5.4, 11.5.5, 11.5.6, 11.5.7, 11.5.8, 11.5.9, 11.5.10, 12.0.0, 12.0.0 HF1, 12.1.0 HF1, 12.0.0 HF2, 12.1.0 HF2, 12.0.0 HF3, 12.0.0 HF4, 12.1.1 HF1, 12.1.1 HF2, 12.1.2 HF1, 12.1.2 HF2

Opened: Apr 15, 2015

Severity: 3-Major

Symptoms

When connecting through a network proxy that requires NTLM authentication NA connection can not be made

Impact

Can not make connection to Big-IP when NTLM Auth is needed for access to the network

Conditions

Using Edge client to connect to big-ip through a proxy that requires NTLM authentication for network access

Workaround

None

Fix Information

None

Behavior Change

Guides & references

K10134038: F5 Bug Tracker Filter Names and Tips