Bug ID 522880: 10.2.4 HF9 and 10.2.4 HF10 do not show the correct software version on BIG-IP 8800 and 8400

Last Modified: Apr 10, 2019

Bug Tracker

Affected Product:  See more info
BIG-IP All(all modules)

Known Affected Versions:
10.2.4

Fixed In:
10.2.4 HF11

Opened: May 12, 2015
Severity: 1-Blocking
Related AskF5 Article:
K17281

Symptoms

10.2.4 HF9 and 10.2.4 HF10 do not show the correct software version on BIG-IP 8800 and 8400. Even after the new software is installed, the software status still displays the old software for that volume.

Impact

Incorrect details on what software version is active.

Conditions

Installation of 10.2.4 HF9 and 10.2.4 HF10 on the 8400 or 8800

Workaround

Do not install 10.2.4 HF9 and 10.2.4 HF10 hotfixes on the 8400 or 8800.

Fix Information

10.2.4 HF11 shows the correct software version on BIG-IP 8800 and 8400.

Behavior Change