Bug ID 527992: tmm might crash with 'DHCP:dhcp_server_flow_connect' error when the server flow is already connected to a different client.

Last Modified: Aug 19, 2026

Affected Product(s):
BIG-IP PEM(all modules)

Known Affected Versions:
11.6.0, 11.6.0 hf1, 11.6.0 hf2, 11.6.0 hf3, 11.6.0 hf4, 11.6.0 hf5, 11.6.0 hf6, 11.6.0 hf7, 11.6.0 hf8, 11.6.1, 11.6.1 hf1, 11.6.1 hf2, 11.6.2, 11.6.2 hf1, 11.6.3, 11.6.3.1, 11.6.3.2, 11.6.3.3, 11.6.3.4, 11.6.4, 11.6.5, 11.6.5.1, 11.6.5.2, 11.6.5.3, 12.0.0, 12.0.0 hf1, 12.0.0 hf2, 12.0.0 hf3, 12.0.0 hf4

Fixed In:
12.1.0

Opened: Jun 15, 2015

Severity: 2-Critical

Related Article: K55145052

Symptoms

When the DHCP server flow is trying to connect to the same client flow that is already connected and not released, there might be a tmm crash.

Impact

Traffic disrupted while tmm restarts.

Conditions

This can occur when using the dhcpv6 profile.

Workaround

None.

Fix Information

tmm no longer crashes with 'DHCP:dhcp_server_flow_connect' error when the server flow is already connected to a different client.

Behavior Change

Guides & references

K10134038: F5 Bug Tracker Filter Names and Tips