Last Modified: Aug 19, 2026
Affected Product(s):
BIG-IP APM
Known Affected Versions:
11.5.3, 11.5.3 hf1, 11.5.3 hf2, 11.5.4, 11.5.4 hf1, 11.5.4 hf2, 11.5.4 hf3, 11.5.4 hf4, 11.5.5, 11.5.6, 11.5.7, 11.5.8, 11.5.9, 11.5.10, 11.6.0, 11.6.0 hf1, 11.6.0 hf2, 11.6.0 hf3, 11.6.0 hf4, 11.6.0 hf5, 11.6.0 hf6, 11.6.0 hf7, 11.6.0 hf8, 11.6.1, 11.6.1 hf1, 11.6.1 hf2, 11.6.2, 11.6.2 hf1, 11.6.3, 11.6.3.1, 11.6.3.2, 11.6.3.3, 11.6.3.4, 11.6.4, 11.6.5, 11.6.5.1, 11.6.5.2, 11.6.5.3
Fixed In:
12.0.0
Opened: Jul 23, 2015 Severity: 3-Major
When a APM virtual server is deleted on the active, the following error message will be seen in the APM log on the standby. "Failed to delete profile stats namespaces"
There is no functional impact.
This issue happens when a APM virtual is deleted on the active and the change is subsequently synced to the standby
None
Access Filter now ignores the ERR_NOT_FOUND error when deleting the profile stats namespace.