Bug ID 553576: Intermittent 'zero millivolt' reading from FND-850 PSU

Last Modified: Oct 10, 2018

Bug Tracker

Affected Product:  See more info
BIG-IP All(all modules)

Known Affected Versions:
11.3.0, 11.4.0, 11.4.1, 11.5.0, 11.5.1, 11.5.1 HF1, 11.5.1 HF10, 11.5.1 HF11, 11.5.1 HF2, 11.5.1 HF3, 11.5.1 HF4, 11.5.1 HF5, 11.5.1 HF6, 11.5.1 HF7, 11.5.1 HF8, 11.5.1 HF9, 11.5.2, 11.5.2 HF1, 11.5.3, 11.5.3 HF1, 11.5.3 HF2, 11.6.0, 11.6.0 HF1, 11.6.0 HF2, 11.6.0 HF3, 11.6.0 HF4, 11.6.0 HF5, 11.6.0 HF6, 11.6.0 HF7, 11.6.0 HF8, 12.0.0, 12.0.0 HF1, 12.0.0 HF2

Fixed In:
12.1.0, 12.0.0 HF3, 11.6.1, 11.5.4, 11.4.1 HF10

Opened: Oct 20, 2015
Severity: 3-Major
Related AskF5 Article:
K17356

Symptoms

In rare instances, certain BIG-IP platforms may erroneously generate power supply error messages that indicate zero milli-voltage. Specific symptoms include: - SNMP alert 'BIG-IPSystemCheckAlertMilliVoltageLow' detected. - Front panel Alarm LED is blinking amber. - Errors such as the following are logged: emerg system_check[<#>]: 010d0017:0: Power supply #<x> meas. main outpu: milli-voltage (0) is too low. [where <x> is the power supply location (either 1 or 2)] - Errors such as the following may also be logged: -- err chmand[<#>]: 012a0003:3: Sensor read fault for Power supply #<x> meas. main outpu : File sensor/LopSensSvc.cpp Line 1453. -- notice chmand[<#>]: 012a0005:5: reinitialize tmstat sensors (num sensors:<#>). -- notice chmand[<#>]: 012a0005:5: reinitialize tmstat sensors (num sensors:<#>). Note that this condition may affect either PSU 1 or PSU 2.

Impact

There is no impact; these error messages are benign.

Conditions

This may occur intermittently on BIG-IP 10000-/12000-series appliances (including 10000s/10200v, 10050s/10250v, 10055/10255, 10350v and 12250v models) with FND850 model DC power supplies.

Workaround

None.

Fix Information

Resolved intermittent erroneous "zero millivolt" reading from FND-850 PSU on BIG-IP 10000-/12000-series appliances.

Behavior Change