Bug ID 556774: EdgeClient cannot connect through captive portal

Last Modified: Mar 21, 2019

Bug Tracker

Affected Product:  See more info
BIG-IP APM(all modules)

Known Affected Versions:
11.4.1, 11.5.0, 11.5.1, 11.5.1 HF1, 11.5.1 HF10, 11.5.1 HF11, 11.5.1 HF2, 11.5.1 HF3, 11.5.1 HF4, 11.5.1 HF5, 11.5.1 HF6, 11.5.1 HF7, 11.5.1 HF8, 11.5.1 HF9, 11.5.2, 11.5.2 HF1, 11.5.3, 11.5.3 HF1, 11.5.3 HF2, 11.5.4, 11.5.4 HF1, 11.6.0, 11.6.0 HF1, 11.6.0 HF2, 11.6.0 HF3, 11.6.0 HF4, 11.6.0 HF5, 11.6.0 HF6, 11.6.0 HF7, 11.6.0 HF8, 11.6.1, 11.6.1 HF1, 11.6.1 HF2, 11.6.2, 11.6.2 HF1, 11.6.3, 11.6.3.1, 11.6.3.2, 11.6.3.3, 11.6.3.4, 11.6.4, 12.0.0, 12.0.0 HF1, 12.0.0 HF2

Fixed In:
12.1.0, 12.0.0 HF3, 11.5.4 HF2, 11.4.1 HF10

Opened: Nov 07, 2015
Severity: 2-Critical

Symptoms

EdgeClient cannot connect through captive portal.

Impact

No captive portal displayed to the user. EdgeClient UI shows he user. 5) EdgeClient just toggles between 'Waiting to connect to server' and 'Downloading server settings' messages.

Conditions

1) Install EdgeClient on a PC that connects to the APM through a captive portal. 2) Launch EdgeClient and try to connect to the APM. 3) System posts certificate warnings. Accept them. 4) Captive portal is not shown to the user. 5) EdgeClient just toggles between 'Waiting to connect to server' and 'Downloading server settings' messages.

Workaround

None.

Fix Information

Install EdgeClient on a PC that connects to the APM through a captive portal now opens as expected.

Behavior Change