Bug ID 568440: Error message "virtual_server l7 policy update error" in logs when creating new secure virtual

Last Modified: Nov 07, 2022

Bug Tracker

Affected Product:  See more info
BIG-IP ASM(all modules)

Known Affected Versions:
12.1.0, 12.1.0 HF1, 12.1.0 HF2, 12.1.1, 12.1.1 HF1, 12.1.1 HF2, 12.1.2, 12.1.2 HF1, 12.1.2 HF2, 12.1.3, 12.1.3.1, 12.1.3.2, 12.1.3.3, 12.1.3.4, 12.1.3.5, 12.1.3.6, 12.1.3.7, 12.1.4, 12.1.4.1, 12.1.5, 12.1.5.1, 12.1.5.2, 12.1.5.3, 12.1.6, 13.0.0, 13.0.0 HF1, 13.0.0 HF2, 13.0.0 HF3, 13.0.1, 13.1.0, 13.1.0.1, 13.1.0.2, 13.1.0.3, 13.1.0.4, 13.1.0.5, 13.1.0.6, 13.1.0.7, 13.1.0.8, 13.1.1, 13.1.1.2, 13.1.1.3, 13.1.1.4, 13.1.1.5, 13.1.3, 13.1.3.1, 13.1.3.2, 13.1.3.3, 13.1.3.4, 13.1.3.5, 13.1.3.6, 13.1.4, 13.1.4.1, 13.1.5, 13.1.5.1

Opened: Jan 18, 2016
Severity: 4-Minor

Symptoms

Error messages in the logs when creating a new virtual server from the Security tab. The errors posted appear similar to the following: 01010007:3: Config error: virtual_server l7 policy update error.

Impact

Error messages appear in the ltm log, even though both policy and l7policy and virtual are created. These are benign errors that you can safely ignore.

Conditions

Go to Security :: Application Security page, and click Create. Follow the workflow to create a security policy manually, set "Security Policy Name", and click Finish.

Workaround

None. This is a cosmetic error that does not indicate a problem with the system. The policies and virtual server are created correctly.

Fix Information

None

Behavior Change