Bug ID 587798: B4450: Ltm log contains err :3: IO error on recv from mcpd - connection lost and Bad Number of TMMS

Last Modified: May 01, 2019

Bug Tracker

Affected Product:  See more info
BIG-IP TMOS(all modules)

Known Affected Versions:
12.1.0, 12.1.0 HF1, 12.1.0 HF2, 12.1.1, 12.1.1 HF1, 12.1.1 HF2, 12.1.2, 12.1.2 HF1, 12.1.2 HF2, 12.1.3, 12.1.3.1, 12.1.3.2, 12.1.3.3, 12.1.3.4, 12.1.3.5, 12.1.3.6, 12.1.3.7, 12.1.4, 12.1.4.1, 13.0.0, 13.0.0 HF1, 13.0.0 HF2, 13.0.0 HF3, 13.0.1, 13.1.0, 13.1.0.1, 13.1.0.2, 13.1.0.3, 13.1.0.4, 13.1.0.5, 13.1.0.6, 13.1.0.7, 13.1.0.8, 13.1.1, 13.1.1.1, 13.1.1.2, 13.1.1.3, 13.1.1.4, 13.1.1.5, 14.0.0, 14.0.0.1, 14.0.0.2, 14.0.0.3, 14.0.0.4

Opened: Apr 15, 2016
Severity: 3-Major

Symptoms

On initial boot of VIPRION secondary blades, before the blade is licensed, you may see the following error message in /var/log/ltm: "Bad number of TMMs" and 010713d0:3: Symmetric Unit Key decrypt failure - decrypt failure lind and mcpd may also restart due to failing to load configuration from the primary.

Impact

This occurs on initial boot of the VIPRION secondary blade, prior to licensing the device. After licensing, this error does not occur.

Conditions

It is not yet known what the conditions are that trigger this error.

Workaround

None. If this error is reported on first boot, but can otherwise be licensed, it can be safely ignored. If this occurred after loading a ucs file, see SOL13132: Backing up and restoring BIG-IP configuration files at https://support.f5.com/kb/en-us/solutions/public/13000/100/sol13132.html for more information on this error.

Fix Information

None

Behavior Change