Bug ID 597390: VCMP support for 7055/7255

Last Modified: May 27, 2020

Bug Tracker

Affected Product:  See more info
BIG-IP Install/Upgrade, vCMP(all modules)

Known Affected Versions:
11.5.1, 11.5.1 HF1, 11.5.1 HF10, 11.5.1 HF11, 11.5.1 HF2, 11.5.1 HF3, 11.5.1 HF4, 11.5.1 HF5, 11.5.1 HF6, 11.5.1 HF7, 11.5.1 HF8, 11.5.1 HF9, 11.5.10, 11.5.2, 11.5.2 HF1, 11.5.3, 11.5.3 HF1, 11.5.3 HF2, 11.5.4, 11.5.4 HF1, 11.5.4 HF2, 11.5.4 HF3, 11.5.4 HF4, 11.5.5, 11.5.6, 11.5.7, 11.5.8, 11.5.9, 11.6.0, 11.6.0 HF1, 11.6.0 HF2, 11.6.0 HF3, 11.6.0 HF4, 11.6.0 HF5, 11.6.0 HF6, 11.6.0 HF7, 11.6.0 HF8, 11.6.1, 11.6.1 HF1, 11.6.1 HF2, 11.6.2, 11.6.2 HF1, 11.6.3, 11.6.3.1, 11.6.3.2, 11.6.3.3, 11.6.3.4, 11.6.4, 11.6.5, 11.6.5.1

Fixed In:
13.0.0

Opened: Jun 03, 2016
Severity: 3-Major

Symptoms

It is not clear that BIG-IP platforms 7055 and 7255 do not support vCMP.

Impact

Although the 7055 and 7255 platforms do not support vCMP in v11.5.x and v11.6.x, the system does not prevent enabling it. This leads to confusion as to whether it is possible to use certain features with a specific setup, and fear of breaking a setup on upgrade.

Conditions

-- BIG-IP platforms 7055 or 7255. -- v11.5.x or v11.6.x. -- vCMP enabled.

Workaround

None.

Fix Information

Both 7055 and 7255 are now declared as not supporting vCMP on specific versions of v11.5.x and v11.6.x. The associated Article has been updated to reflect that these platforms are not supported for version of v11.5.x and v11.6.x K14088: vCMP host and compatible guest version matrix :: https://support.f5.com/csp/article/K14088.

Behavior Change