Bug ID 600145: BIG-IQ blocked the discovery of BIG-IPs running 11.5.3 HF1 into the Web Application Security Module

Last Modified: May 05, 2020

Bug Tracker

Affected Product:  See more info
BIG-IQ Web App Security (ASM)(all modules)

Known Affected Versions:
5.0.0, 5.0.0 HF1

Fixed In:
5.1.0

Opened: Jun 19, 2016
Severity: 2-Critical

Symptoms

If you attempt to discover and import a BIG-IP device running 11.5.3 HF1 into the Web Application Security Module, the discovery fails and displays an error message indicating that 11.5.3 HF2 was the minimum supported version for support.

Impact

BIG-IQ is unable to discover BIG-IPs running 11.5.3 HF1 into the Web Application Security Module

Conditions

The issue happens when trying to discover a BIG-IP device running 11.5.3 HF1.

Workaround

None

Fix Information

The version check run during the discovery process was changed so that it allowed the discovery of BIG-IPs running 11.5.3 HF1.

Behavior Change