Bug ID 611658: "less" utility logs an error for remotely authenticated users using the tmsh shell

Last Modified: Dec 10, 2018

Bug Tracker

Affected Product:  See more info
BIG-IP TMOS(all modules)

Known Affected Versions:
12.1.0, 12.1.0 HF1, 12.1.0 HF2, 12.1.1, 12.1.1 HF1, 12.1.1 HF2, 12.1.2

Fixed In:
13.0.0, 12.1.2 HF1

Opened: Aug 18, 2016
Severity: 3-Major

Symptoms

when using 'less' Syntax Error: unexpected argument "/usr/bin/lesspipe.sh"

Impact

admin user cannot use the less command from shell

Conditions

admin user configured with tmsh shell

Workaround

configure admin user to use the bash shell

Fix Information

None

Behavior Change