Bug ID 612369: Thales install script has no support for Thales HA

Last Modified: Oct 01, 2018

Bug Tracker

Affected Product:  See more info
BIG-IP LTM(all modules)

Known Affected Versions:
13.0.0, 13.0.0 HF1, 13.0.0 HF2, 13.0.0 HF3, 13.0.1

Fixed In:
13.1.0

Opened: Aug 23, 2016
Severity: 3-Major
Related AskF5 Article:
K35085211

Symptoms

Thales install script has no support for Thales high availability (HA). There is an enhancement required in the Thales install script to provide support to enroll a second Thales HSM device in an HA configuration.

Impact

This enhancement is important in scenarios like chassis and multiple HSMs where the BIG-IP administrator must run the enroll command for each HSM and across all the blades.

Conditions

Thales installation script does not provide support for installing Thales in HA pair.

Workaround

Run the script on each chassis and blade to be part of the HA configuration.

Fix Information

To allow support for Thales HA installation using Thales install scripts.

Behavior Change