Bug ID 633454: Older versions of Chrome get blocked when Proactive Bot Defense is enabled.

Last Modified: Apr 10, 2019

Bug Tracker

Affected Product:  See more info
BIG-IP AFM(all modules)

Known Affected Versions:
12.1.0, 12.1.0 HF1, 12.1.0 HF2, 12.1.1, 12.1.1 HF1, 12.1.1 HF2, 12.1.2, 12.1.2 HF1, 12.1.2 HF2, 12.1.3, 12.1.3.1, 12.1.3.2, 12.1.3.3, 12.1.3.4, 12.1.3.5, 12.1.3.6, 12.1.3.7, 12.1.4, 12.1.4.1

Fixed In:
13.1.0, 13.0.0

Opened: Dec 14, 2016
Severity: 3-Major

Symptoms

Older versions of Chrome get blocked when Proactive Bot Defense is enabled.

Impact

Browser gets blocked.

Conditions

-- Versions of Chrome older than version 53. -- Proactive Bot Defense is enabled.

Workaround

Use one of the following workarounds: -- Use a version of Chrome that is version 53 or later. -- Use a different browser.

Fix Information

Versions of Chrome older than version 53 no longer get blocked when Proactive Bot Defense is enabled.

Behavior Change