Bug ID 635355: QT library warning about low version is ignored during f5epi run

Last Modified: Oct 01, 2018

Bug Tracker

Affected Product:  See more info
BIG-IP APM(all modules)

Fixed In:
13.0.0

Opened: Dec 21, 2016
Severity: 4-Minor

Symptoms

F5 EPI application should quit but does not when a QT library version lower than v5.5.1 is detected on the system. It posts the warning dialog, but any action on the warning dialog does not quit the Edge client.

Impact

F5 EPI application loads with lower version of the library which might not work as intended.

Conditions

F5 EPI QT version lower than 5.5.1.

Workaround

Upgrade the system to QT version 5.5.1 or above.

Fix Information

F5 EPI application now quits properly if QT version lower than 5.5.0 is detected.

Behavior Change