Bug ID 646760: Common Criteria Mode Disrupts Administrative SSH Access

Last Modified: Aug 19, 2026

Affected Product(s):
BIG-IP All(all modules)

Known Affected Versions:
12.1.0, 12.1.0 hf1, 12.1.0 hf2, 12.1.1, 12.1.1 hf1, 12.1.1 hf2, 12.1.2, 12.1.2 hf1, 12.1.2 hf2, 12.1.3, 12.1.3.1, 12.1.3.2, 12.1.3.3, 12.1.3.4, 12.1.3.5, 12.1.3.6, 12.1.3.7, 12.1.4, 12.1.4.1, 12.1.5, 12.1.5.1, 12.1.5.2, 12.1.5.3, 12.1.6

Fixed In:
13.1.0

Opened: Feb 22, 2017

Severity: 3-Major

Symptoms

If Common Criteria mode is enabled the administrative SSH interface on BIG-IP may become unavailable.

Impact

SSH interface not available, sshd may fail to start.

Conditions

CC-mode enabled.

Workaround

There is no workaround at this time.

Fix Information

Correct SSH configuration when in CC mode

Behavior Change

Guides & references

K10134038: F5 Bug Tracker Filter Names and Tips