Bug ID 662682: F5 EPI and F5 VPN cannot be downloaded on some older Firefox version like 31.7

Last Modified: Nov 07, 2022

Bug Tracker

Affected Product:  See more info
BIG-IP APM(all modules)

Known Affected Versions:
13.0.0, 13.0.0 HF1, 13.0.0 HF2, 13.0.0 HF3, 13.0.1

Fixed In:
13.1.0

Opened: May 03, 2017
Severity: 4-Minor

Symptoms

F5 EPI and F5 VPN cannot be downloaded on some older Firefox version like 31.7.

Impact

Cannot download F5 EPI and F5 VPN app.

Conditions

-- F5 EPI and F5 VPN application. -- Network Access or endpoint checking configured on BIG-IP systems. -- Older Firefox version like 31.7.

Workaround

No workaround.

Fix Information

F5 EPI and F5 VPN download is successful on older Firefox version like 31.7.

Behavior Change