Bug ID 670926: F5 helper apps cannot be launched on Firefox versions 54-57 on Fedora 25 and 26

Last Modified: Jun 30, 2021

Bug Tracker

Affected Product:  See more info
APM-Clients APM(all modules)

Known Affected Versions:
13.0.0, 13.0.0 HF1, 13.0.0 HF2, 13.0.0 HF3, 13.0.1, 13.1.0, 13.1.0.1, 13.1.0.2, 13.1.0.3, 13.1.0.4, 13.1.0.5, 13.1.0.6, 13.1.0.7, 13.1.0.8, 13.1.1, 13.1.1.2, 13.1.1.3, 13.1.1.4, 13.1.1.5, 13.1.3, 13.1.3.1, 13.1.3.2, 13.1.3.3, 13.1.3.4, 13.1.3.5, 13.1.3.6, 13.1.4, 13.1.4.1

Opened: Jun 24, 2017
Severity: 2-Critical

Symptoms

Users may be unable to establish a session to APM using Firefox 54 and 55 if end point checks are configured. Users may be unable to launch VPN from Firefox. This is a Firefox issue tracked by Firefox bug https://bugzilla.mozilla.org/show_bug.cgi?id=1382323

Impact

Sometimes users cannot use F5 helper apps i.e. endpoint check cannot be run, or VPN cannot be launched from browser.

Conditions

Firefox version 54 or 55 is used on Fedora 25 or 26.

Workaround

1) Quit Firefox, completely remove the Firefox profile and restart Firefox. 2) Use command line F5 CLI client for establishing VPN.

Fix Information

None

Behavior Change