Bug ID 705803: Internet Explorer does not offer F5 VPN or F5 EPI for installation when UAC is disabled

Last Modified: Nov 07, 2022

Bug Tracker

Affected Product:  See more info
BIG-IP APM(all modules)

Known Affected Versions:
14.0.0, 14.0.0.1, 14.0.0.2, 14.0.0.3, 14.0.0.4, 14.0.0.5, 14.0.1, 14.0.1.1

Opened: Feb 07, 2018
Severity: 4-Minor

Symptoms

When an APM end user first tries to open Network Access resources from webtop, or to pass Endpoint Inspection from a Microsoft Windows system with User Access Control (UAC) disabled, Internet Explorer 11 does not offer F5 VPN or F5 EPI for installation. Instead, it assumes that F5 VPN/F5 EPI is already installed.

Impact

The APM end user has to click a 'download' link instead of having F5 VPN/F5 EPI automatically download.

Conditions

-- Windows 7. -- UAC is disabled. -- F5 VPN/F5 EPI is not installed on the system.

Workaround

Click the 'Download' link manually and install F5 VPN/F5 EPI.

Fix Information

None

Behavior Change