Bug ID 708326: 'Apply Access Policy' light on for source profile after copying

Last Modified: Nov 07, 2022

Bug Tracker

Affected Product:  See more info
BIG-IP APM(all modules)

Known Affected Versions:
12.1.0, 12.1.0 HF1, 12.1.0 HF2, 12.1.1, 12.1.1 HF1, 12.1.1 HF2, 12.1.2, 12.1.2 HF1, 12.1.2 HF2, 12.1.3, 12.1.3.1, 12.1.3.2, 12.1.3.3, 12.1.3.4, 12.1.3.5, 12.1.3.6, 12.1.3.7, 12.1.4, 12.1.4.1, 12.1.5, 12.1.5.1, 12.1.5.2, 12.1.5.3, 12.1.6, 13.0.0, 13.0.0 HF1, 13.0.0 HF2, 13.0.0 HF3, 13.0.1, 13.1.0, 13.1.0.1, 13.1.0.2, 13.1.0.3, 13.1.0.4, 13.1.0.5, 13.1.0.6, 13.1.0.7, 13.1.0.8, 13.1.1, 13.1.1.2, 13.1.1.3, 13.1.1.4, 13.1.1.5, 13.1.3, 13.1.3.1, 13.1.3.2, 13.1.3.3, 13.1.3.4, 13.1.3.5, 13.1.3.6, 13.1.4, 13.1.4.1, 13.1.5, 13.1.5.1, 14.0.0, 14.0.0.1, 14.0.0.2, 14.0.0.3, 14.0.0.4, 14.0.0.5, 14.0.1, 14.0.1.1

Fixed In:
14.1.0

Opened: Mar 01, 2018
Severity: 3-Major

Symptoms

Copying Access Profile with advanced customization options might cause 'Apply Access Policy' light on the source profile.

Impact

'Apply Access Policy' light is turned on (yellow) for the source access profile.

Conditions

This occurs in the following scenario: 1. Create an access profile. 2. Create a webtop resource and assign to the access policy via VPE's Advanced Resource Assign agent. 3. Go to customization, in advanced mode, change the item under webtop, e.g., webtop_help.inc and save it. 4. Apply the policy. 5. Make copy of the profile.

Workaround

There is no workaround at this time.

Fix Information

No change to the source profile: the light is green.

Behavior Change