Bug ID 718136: 32-bit F5 VPN and Endpoint Inspector apps are discontinued on Linux

Last Modified: Jan 29, 2019

Bug Tracker

Affected Product:  See more info
BIG-IP APM(all modules)

Known Affected Versions:
13.1.0, 13.1.0.1, 13.1.0.2, 13.1.0.3, 13.1.0.4, 13.1.0.5, 13.1.0.6, 13.1.0.7, 13.1.0.8, 13.1.1, 13.1.1.1, 13.1.1.2, 13.1.1.3

Fixed In:
14.1.0, 14.0.0, 13.1.1.4

Opened: May 02, 2018
Severity: 3-Major

Symptoms

32-bit F5 VPN and Endpoint Inspector apps are not available for new installation or update on Linux.

Impact

APM end user cannot establish network access (VPN) on 32-bit Linux using a browser. APM does not offer 32-bit F5 VPN and Endpoint Inspector apps for installations or update.

Conditions

Use a browser (Mozilla Firefox or Google Chrome) to establish network access (VPN) for 32-bit F5 VPN and Endpoint Inspector apps.

Workaround

Use 32-bit CLI VPN client.

Fix Information

Because of increased size, low usage, and industry trends, F5 has discontinued support of the desktop Linux 32-bit VPN and Endpoint Inspection apps.

Behavior Change