Bug ID 723130: Invalid-certificate warning displayed when deploying BIG-IP VE OVA file

Last Modified: Nov 22, 2021

Bug Tracker

Affected Product:  See more info
BIG-IP All(all modules)

Known Affected Versions:
13.1.0.8, 13.1.0.7, 13.1.0.6, 13.1.0.5, 13.1.0.4, 13.1.0.3, 13.1.0.2, 13.1.0.1, 13.1.0, 13.0.1, 13.0.0, 12.1.3.5, 12.1.3.4, 12.1.3.3, 12.1.3.2, 12.1.3.1, 12.1.3, 12.1.2, 12.1.1, 12.1.0, 12.0.0, 11.6.3.2, 11.6.3.1, 11.6.3, 11.6.2, 11.6.1, 11.6.0, 11.5.7, 11.5.6, 11.5.5, 11.5.4, 11.5.3, 11.5.2, 11.5.1

Fixed In:
14.1.0, 14.0.0, 13.1.1, 12.1.3.6, 11.6.3.3, 11.5.8

Opened: Jun 05, 2018
Severity: 2-Critical
Related AskF5 Article:
K13996

Symptoms

The OVA signing certificate that signs BIG-IP Virtual Edition (VE) OVA files expired. When deploying a BIG-IP VE from an OVA file, an invalid-certificate warning might be displayed due to the expired OVA signing certificate.

Impact

There might be questions about the integrity of the OVA file, and in some cases, might not be able to deploy a new instance from an OVA file.

Conditions

This issue may be encountered during the creation of new instances of BIG-IP VE in clients that check the validity of the OVA signing certificate (e.g., VMware). Note: Existing BIG-IP VE instances are not subject to this issue.

Workaround

None.

Fix Information

The expired OVA signing certificate has been replaced with a valid signing certificate.

Behavior Change