Bug ID 725040: Auto-update fails for F5 Helper Applications on Linux

Last Modified: Oct 06, 2020

Bug Tracker

Affected Product:  See more info
BIG-IP APM(all modules)

Known Affected Versions:
13.1.0, 13.1.0.1, 13.1.0.2, 13.1.0.3, 13.1.0.4, 13.1.0.5, 13.1.0.6, 13.1.0.7, 13.1.0.8, 13.1.1, 13.1.1.2, 13.1.1.3, 13.1.1.4, 13.1.1.5, 13.1.3, 13.1.3.1, 14.0.0, 14.0.0.1, 14.0.0.2, 14.0.0.3, 14.0.0.4, 14.0.0.5, 14.0.1, 14.0.1.1

Fixed In:
14.1.0, 13.1.3.2

Opened: Jun 21, 2018
Severity: 3-Major

Symptoms

A pop-up error message is displayed for failed auto-update for F5 Helper Applications on Linux.

Impact

Linux users are not updated to the new releases.

Conditions

Linux users using F5 Helper Applications (f5epi and f5vpn) to establish a VPN tunnel.

Workaround

Reinstall F5 Helper Applications manually.

Fix Information

Auto-update succeeds for F5 Helper Applications on Linux

Behavior Change