Bug ID 739570: Unable to install EPSEC package

Last Modified: Oct 12, 2020

Bug Tracker

Affected Product:  See more info
BIG-IP APM, Install/Upgrade(all modules)

Known Affected Versions:
14.1.0, 14.1.0.1, 14.1.0.2, 14.1.0.3, 14.1.0.5, 14.1.0.6, 14.1.2, 14.1.2.1, 14.1.2.2, 14.1.2.3, 14.1.2.4, 14.1.2.5, 14.1.2.6, 14.1.2.7, 14.1.2.8, 15.0.0, 15.0.1, 15.0.1.1, 15.0.1.2, 15.0.1.3, 15.0.1.4

Opened: Aug 07, 2018
Severity: 3-Major

Symptoms

Installation of EPSEC package via tmsh fails with error 'Configuration error: Invalid mcpd context, folder not found (/Common/EPSEC/Images)"

Impact

First time installation of EPSEC package through tmsh fails.

Conditions

-- EPSEC package was never installed on the BIG-IP machine. -- Running 'tmsh create apm epsec epsec-package <package_name>.iso local-path /shared/apm/images/<package_name>.iso'

Workaround

You can do a first-time installation of EPSEC with the following commands: tmsh create sys folder /Common/EPSEC tmsh create sys folder /Common/EPSEC/Images tmsh install Upload/<package_name>.iso

Fix Information

None

Behavior Change