Bug ID 741222: Install epsec1.0.0 into software partition.

Last Modified: Nov 07, 2022

Bug Tracker

Affected Product:  See more info
BIG-IP APM, Install/Upgrade(all modules)

Known Affected Versions:
14.1.0, 14.1.0.1, 14.1.0.2, 14.1.0.3, 14.1.0.5, 14.1.0.6, 14.1.2, 14.1.2.1, 14.1.2.2, 15.0.0, 15.0.1, 15.0.1.1, 15.0.1.2

Fixed In:
15.1.0, 15.0.1.3, 14.1.2.3

Opened: Aug 21, 2018
Severity: 3-Major

Symptoms

On some hardware configurations, after the BIG-IP software upgrade, epsec1.0.0 install fails.

Impact

Unable to install or use software check with APM endpoint inspection.

Conditions

-- Upgrade from earlier versions to BIG-IP 14.1.0. -- Attempting to install epsec1.0.0. Note: This occurs on only some hardware platforms, including the following: + BIG-IP 4000 + BIG-IP i2800 series + BIG-IP Virtual Edition + BIG-IP vCMP Guest

Workaround

There is no workaround other than upgrading to a fixed version of the software.

Fix Information

The epsec1.0.0 installation is now performed into active BIG-IP software volume (/var), so this issue no longer occurs.

Behavior Change