Bug ID 744556: Upgrade PingAccess SDK used by BIG-IP APM to v1.1.3

Last Modified: Oct 06, 2020

Bug Tracker

Affected Product:  See more info
BIG-IP APM(all modules)

Known Affected Versions:
13.1.0, 13.1.0.1, 13.1.0.2, 13.1.0.3, 13.1.0.4, 13.1.0.5, 13.1.0.6, 13.1.0.7, 13.1.0.8, 13.1.1, 13.1.1.2, 13.1.1.3

Fixed In:
14.1.0, 13.1.1.4

Opened: Sep 19, 2018
Severity: 2-Critical
Related AskF5 Article:
K01226413

Symptoms

Upgrading PingAccess SDK from v1.0.0 to v1.1.3

Impact

BIG-IP APM will internally use PingAccess SDK v1.1.3 when interacting with PingAccess servers.

Conditions

The SDK is upgraded during system upgrade.

Workaround

Not Applicable.

Fix Information

Upgraded PingAccess SDK used by BIG-IP APM to the v1.1.3, applicable when BIG-IP APM interacts with PingAccess servers.

Behavior Change