Bug ID 746861: SFP interfaces fail to come up on BIG-IP 2x00/4x00, usually when both SFP interfaces are populated

Last Modified: Sep 29, 2022

Bug Tracker

Affected Product:  See more info
BIG-IP Install/Upgrade, LTM(all modules)

Known Affected Versions:
13.1.0, 13.1.0.1, 13.1.0.2, 13.1.0.3, 13.1.0.4, 13.1.0.5, 13.1.0.6, 13.1.0.7, 13.1.0.8, 13.1.1, 13.1.1.2, 13.1.1.3, 13.1.1.4, 13.1.1.5, 13.1.3, 13.1.3.1, 13.1.3.2, 13.1.3.3, 13.1.3.4, 13.1.3.5, 13.1.3.6, 13.1.4, 13.1.4.1, 13.1.5, 13.1.5.1, 14.1.0, 14.1.0.1, 14.1.0.2, 14.1.0.3, 14.1.0.5, 14.1.0.6, 14.1.2, 14.1.2.1, 14.1.2.2, 14.1.2.3, 14.1.2.4, 15.0.0, 15.0.1, 15.0.1.1, 15.0.1.2, 15.0.1.3, 15.0.1.4, 15.1.0, 15.1.0.1, 15.1.0.2, 15.1.0.3, 15.1.0.4, 15.1.0.5, 15.1.1, 15.1.2, 15.1.2.1, 15.1.3, 15.1.3.1

Fixed In:
16.0.0, 15.1.4, 14.1.2.5

Opened: Oct 15, 2018
Severity: 3-Major

Symptoms

The SFP interfaces do not come up, or they flap up and down repeatedly on BIG-IP 2000/4000 on boot up when both SFP interfaces are populated. When interface flaps state changes such as those below are logged in ltm log: info pfmand[PID]: 01660009:6: Link: 2.1 is UP info pfmand[PID]: 01660009:6: Link: 2.1 is DOWN

Impact

Traffic cannot be sent/received from these interfaces.

Conditions

Both SFP interfaces, 2.1 and 2.2, on BIG-IP 2000/4000 are populated. This is typically observed on boot up after an upgrade to an affected version. And this may occur during normal reboot

Workaround

Disconnect and reconnect the cable.

Fix Information

The interfaces now come up successfully. Occasional link bounce may be seen on reboot.

Behavior Change