Bug ID 759499: Upgrade from version 12.1.3.7 to version 14.1.0 failing with error

Last Modified: May 23, 2019

Bug Tracker

Affected Product:  See more info
BIG-IP Install/Upgrade(all modules)

Known Affected Versions:
14.1.0, 14.1.0.1, 14.1.0.2, 14.1.0.3, 14.1.0.4, 14.1.0.5, 15.0.0

Opened: Feb 25, 2019
Severity: 3-Major

Symptoms

Upgrade from version 12.1.3.7 to version 14.1.0 fails. Running 'tmsh show sys software' shows the following message: failed (Could not access configuration source; sda,n)

Impact

Upgrade fails.

Conditions

1. Install BIG-IP version 12.1.3.7 in new volume. 2. From 12.1.3.7, try to install 14.1.0 in new volume.

Workaround

To work around this issue, delete the 14.1.0 volume and try the installation again. The second installation of 14.1.0 succeeds in this scenario.

Fix Information

None

Behavior Change