Bug ID 900849: Editing is disabled for deployed SSLO configurations after upgrading your managed BIG-IP devices from version 14.x to 15.x

Last Modified: Mar 01, 2021

Bug Tracker

Affected Product:  See more info
BIG-IQ SSL Orchestrator(all modules)

Known Affected Versions:
7.1.0, 7.1.0.1, 7.1.0.2

Fixed In:
7.1.0.3

Opened: Apr 17, 2020
Severity: 4-Minor

Symptoms

After upgrading your managed BIG-IP devices from any 14.x version to 15.x and you try to edit a deployed SSL Orchestrator topology running RPM 5.4, BIG-IQ returns an error. As a result, you are unable to save the SSLO configuration and proceed to the next step.

Impact

You cannot edit a deployed topology after upgrading a BIG-IP image from 14.X to 15.X.

Conditions

This issue can happen in BIG-IQ after upgrading your managed BIG-IP devices from 14.x to 15.x.

Workaround

To resolve this issue follow the steps in the order shown: 1. Re-deploy the security policy used by the topology before editing the topology. Remove all devices from the device page, add the devices back, then re-deploy the policy. 2. Edit the SSLO topology in a topology workflow. Click the topology icon in the first step of the wizard. Do not click Save & Next, and instead click the interception rule icon in the wizard. Update the Access profile in the interception rule page, click Save, and deploy the topology.

Fix Information

You can now edit and and re-deploy all deployed SSLO configurations after upgrading the managed BIG-IP devices from version 14.x to 15.x.

Behavior Change