Bug ID 932781: VPN fails to establish on Windows systems where 'Secure Boot' is enabled.

Last Modified: Jul 23, 2021

Bug Tracker

Affected Product:  See more info
APM-Clients TMOS(all modules)

Known Affected Versions:
13.1.0, 13.1.0.1, 13.1.0.2, 13.1.0.3, 13.1.0.4, 13.1.0.5, 13.1.0.6, 13.1.0.7, 13.1.0.8, 13.1.1, 13.1.1.2, 13.1.1.3, 13.1.1.4, 13.1.1.5, 13.1.3, 13.1.3.1, 13.1.3.2, 13.1.3.3, 13.1.3.4, 13.1.3.5, 13.1.3.6, 13.1.4, 13.1.4.1, 14.0.0, 14.0.0.1, 14.0.0.2, 14.0.0.3, 14.0.0.4, 14.0.0.5, 14.0.1, 14.0.1.1, 14.1.0, 14.1.0.1, 14.1.0.2, 14.1.0.3, 14.1.0.5, 14.1.0.6, 14.1.2, 14.1.2.1, 14.1.2.2, 14.1.2.3, 14.1.2.4, 14.1.2.5, 14.1.2.6, 14.1.2.7, 14.1.2.8, 14.1.3, 14.1.3.1, 14.1.4, 14.1.4.1, 14.1.4.2, 14.1.4.3, 15.0.0, 15.0.1, 15.0.1.1, 15.0.1.2, 15.0.1.3, 15.0.1.4, 15.1.0, 15.1.0.1, 15.1.0.2, 15.1.0.3, 15.1.0.4, 15.1.0.5, 15.1.1, 15.1.2, 15.1.2.1, 15.1.3, 15.1.3.1, 16.0.0, 16.0.0.1, 16.0.1, 16.0.1.1, 16.0.1.2

Opened: Jul 31, 2020
Severity: 3-Major
Related AskF5 Article:
K14154376

Symptoms

VPN fails to connect.

Impact

End user clients cannot establish a VPN connection.

Conditions

-- 'Secure Boot' is enabled on Microsoft Windows systems. -- Running Windows 10. -- IP Filtering Engine is enables in the Network Access settings. -- Connecting to VPN.

Workaround

There are two workarounds for this issue: -- Disable 'Secure Boot' on Windows systems. Note: Some systems running Windows 10 have a feature called 'Secure Boot' enabled by default to ensure that client computers boot using only software trusted by the computer. -- Disable IP Filtering Engine setting in the Network Access settings.

Fix Information

None

Behavior Change