Bug ID 985401: ProxySSL virtual servers should work with web acceleration (ramcache) profiles attached

Last Modified: Jul 23, 2021

Bug Tracker

Affected Product:  See more info
BIG-IP LTM(all modules)

Known Affected Versions:
14.1.0, 14.1.0.1, 14.1.0.2, 14.1.0.3, 14.1.0.5, 14.1.0.6, 14.1.2, 14.1.2.1, 14.1.2.2, 14.1.2.3, 14.1.2.4, 14.1.2.5, 14.1.2.6, 14.1.2.7, 14.1.2.8, 14.1.3, 14.1.3.1, 14.1.4, 14.1.4.1, 14.1.4.2, 14.1.4.3, 15.0.0, 15.0.1, 15.0.1.1, 15.0.1.2, 15.0.1.3, 15.0.1.4, 15.1.0, 15.1.0.1, 15.1.0.2, 15.1.0.3, 15.1.0.4, 15.1.0.5, 15.1.1, 15.1.2, 15.1.2.1, 15.1.3, 15.1.3.1, 16.0.0, 16.0.0.1, 16.0.1, 16.0.1.1, 16.0.1.2, 16.1.0

Opened: Jan 20, 2021
Severity: 3-Major

Symptoms

Attempting to attach a web acceleration profile to a virtual server that has an SSL profile with ProxySSL enabled will result in the following validation error: A validation error similar to: 01070734:3: Configuration error: Proxy SSL is not compatible with Web Acceleration profile on Virtual Server (<virtual server name>).

Impact

Unable to use the web acceleration profile with ProxySSL virtual servers.

Conditions

-- Virtual server using an SSL profile with ProxySSL enabled. -- Attaching a web acceleration (webacceleration) profile to the virtual server.

Workaround

Avoid using ProxySSL virtual servers with web acceleration (ramcache) profiles attached.

Fix Information

None

Behavior Change